Download

(Difference between revisions)
Jump to: navigation, search
m (Ubuntu/ Linux Mint/ Debian)
m (Ubuntu/ Linux Mint/ Debian)
Line 15: Line 15:
  
  
A Ubuntu / Linux Mint debian installer of version 0.10.2 is now available for download here [http://www.xs4all.nl/~adonet/stellarium/stellarium_0.10.0-1_i386.deb stellarium_0.10.2-1_i386.deb]. Its about 43 Mb. This .deb file is tested on Linux Mint 6 (Felicia) and Ubuntu 8.10 (Intrepid Ibex), but may work on other Mint, Ubuntu and Debian based systems as well. When installed the installer says it's version 10.0.2 which is a typing error I made. I will correct that later some time.
+
A Ubuntu / Linux Mint debian installer of version 0.10.2 is now available for download here [http://www.xs4all.nl/~adonet/stellarium/stellarium_0.10.2-1_i386.deb stellarium_0.10.2-1_i386.deb]. Its about 43 Mb. This .deb file is tested on Linux Mint 6 (Felicia) and Ubuntu 8.10 (Intrepid Ibex), but may work on other Mint, Ubuntu and Debian based systems as well. When installed the installer says it's version 10.0.2 which is a typing error I made. I will correct that later some time.

Revision as of 23:51, 19 March 2009

Official Packages

For official release packages, please see the stellarium.org main page.

Older versions can be downloaded from the project download page.

Unofficial Packages

Please do not report bugs found in unofficial builds. Also, treat them as you would any software whose source cannot be easily verified (i.e. with caution).

Many Linux distributions provide fairly recent binary packages, so you do not have to build from source if you use one of them.

If you have, or know about, other unofficial builds (previews etc.), you can list them here.


Ubuntu/ Linux Mint/ Debian

A Ubuntu / Linux Mint debian installer of version 0.10.2 is now available for download here stellarium_0.10.2-1_i386.deb. Its about 43 Mb. This .deb file is tested on Linux Mint 6 (Felicia) and Ubuntu 8.10 (Intrepid Ibex), but may work on other Mint, Ubuntu and Debian based systems as well. When installed the installer says it's version 10.0.2 which is a typing error I made. I will correct that later some time.

Personal tools
Namespaces
Variants
Actions
in this wiki
other languages
Toolbox